STABLE 26 und Abhängigkeiten

Fragen und Antworten zu Opera Blink ab Version 15 für Linux
Antworten
Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7650
Registriert: 20.07.2014, 12:25
Geschlecht:

STABLE 26 und Abhängigkeiten

Beitrag von GwenDragon » 03.12.2014, 11:25

Das Debian-Package will:
gconf-service
libasound2 (>= 1.0.23)
libc6 (>= 2.15)
libcairo2 (>= 1.6.0)
libcap2 (>= 2.10)
libcups2 (>= 1.4.0)
libcurl3 (>= 7.16.2-1)
libdbus-1-3 (>= 1.2.14)
libexpat1 (>= 1.95.8)
libfontconfig1 (>= 2.8.0)
libfreetype6 (>= 2.3.9)
libgconf-2-4 (>= 2.31.1)
libgdk-pixbuf2.0-0 (>= 2.22.0)
libglib2.0-0 (>= 2.28.0)
libgtk2.0-0 (>= 2.24.0)
libnspr4 (>= 1.8.0.10)
libnss3 (>= 3.14.3)
libpango1.0-0 (>= 1.22.0)
libssl1.0.0 (>= 1.0.0)
libstdc++6 (>= 4.6)
libudev0 (>= 147) | libudev1 (>= 183)
libx11-6 (>= 2:1.4.99.1)
libxcomposite1 (>= 1:0.3-1)
libxcursor1 (>> 1.1.2)
libxdamage1 (>= 1:1.1)
libxext6
libxfixes3
libxi6 (>= 2:1.2.99.4)
libxrandr2 (>= 2:1.2.99.3)
libxrender1
libxss1
libxtst6
debconf (>= 0.5) | debconf-2.0
multiarch-support

Damit läuft es nur auf Debian-Testing :(

Tante Google

STABLE 26 und Abhängigkeiten

Beitrag von Tante Google » 03.12.2014, 11:25


Benutzeravatar
mikko
Berater
Berater
Beiträge: 207
Registriert: 06.09.2014, 12:20

Re: STABLE 26 und Abhängigkeiten

Beitrag von mikko » 03.12.2014, 22:04

War klar, daß daran nix mehr geändert wird. Eher lassen sie die Distri sterben

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7650
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: STABLE 26 und Abhängigkeiten

Beitrag von GwenDragon » 05.12.2014, 15:29

Um viele Audio und Videoformate abspielen zu können, benutzt Opera Stable ffmpeg.

Also sollte ffmpeg nachinstalliert werden.
Für Debian gibt es ein Repo siehe http://deb-multimedia.org

Antworten