Probl. vermutl. durch Explorer-Hack Detailbereich nach unten

Antworten

Du kannst eine Option auswählen

 
 
Ergebnis anzeigen

kceenav
Beobachter
Beobachter
Beiträge: 4
Registriert: 12.02.2013, 11:22

Probl. vermutl. durch Explorer-Hack Detailbereich nach unten

Beitrag von kceenav » 12.02.2013, 11:58

Ich habe gemäß der hier irgendwo (http://www.deskmodder.de/wiki/index.php ... _Windows_8) beschriebenen Methode den Detailbereich im Explorer-Fenster von rechts nach unten verschoben. Anscheinend erfolgreich - nur dass seither keine "App" mehr wirklich läuft. Sie starten und präsentieren kurz den Anfangszustand im Vollbild, dann kehrt sofort wieder der Start-"Desktop" zurück.

Wohlgemerkt vermute ich nur, dass da ein Zusammenhang mit der Explorer-Modifikation besteht. Ich wüsste momentan nichts anderes, was Ursache sein könnte.

Ich kenne mich mit den Feinheiten solcher "Hacks" nicht aus, habe aber den Verdacht, das App-Problem könnte damit zusammenhängen, dass für die Modifikation Besitzer und Zugriffsrechte der Datei(en) 'shell32.dll' geändert werden mussten. Insbesondere war der Besitzer dieser Datei im SysWOW64-Ordner ursprünglich ein "Trusted Installer"... Und in diesem Punkt wüsste ich auch nicht, wie ich den Originalzustand wiederherstellen könnte.

Tante Google

Probl. vermutl. durch Explorer-Hack Detailbereich nach unten

Beitrag von Tante Google » 12.02.2013, 11:58


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50191
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von moinmoin » 12.02.2013, 15:01

:willkommen: kceenav

Eigentlich sollte dies die Apps nicht beeinflussen. Bei meinem Test hatte es auch keine Probleme gegeben.
Wenn du die shell32.dll gesichert hast, kannst du sie ja ohne Probleme wieder ins Original umtauschen und probieren.

Und um die Berechtigungen hinterher wieder rückgängig zu machen empfiehlt es sich, es mit TakaOwnerShipEx zu machen. Da hier die Rechte wieder rückgängig gemacht werden können.
Siehe: https://www.deskmodder.de/wiki/index.ph ... itz nehmen
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

kceenav
Beobachter
Beobachter
Beiträge: 4
Registriert: 12.02.2013, 11:22

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von kceenav » 12.02.2013, 15:36

moinmoin hat geschrieben::willkommen: kceenav
Danke!
Eigentlich sollte dies die Apps nicht beeinflussen. Bei meinem Test hatte es auch keine Probleme gegeben.
Wenn du die shell32.dll gesichert hast, kannst du sie ja ohne Probleme wieder ins Original umtauschen und probieren.
Ich habe den "Resource Hacker" verwendet, da wurde beim Speichern automatisch eine Kopie des Originals angelegt.
Und um die Berechtigungen hinterher wieder rückgängig zu machen empfiehlt es sich, es mit TakaOwnerShipEx zu machen. Da hier die Rechte wieder rückgängig gemacht werden können.
Siehe: https://www.deskmodder.de/wiki/index.ph ... itz nehmen
Ok, "TakeOwnershipEx" kenne ich noch nicht. Dann werde ich mich mal schlau machen und mit den Originaldateien bzw. den Besitzverhältnissen/den Zugriffsrechten rumprobieren.

Ich hatte mich bei der Modifikation an einer Beschreibung anderswo orientiert, die als Quelle hierher verlinkte. Dort sollte man nicht nur die Datei 'shell32.dll' im Ordner System32 ändern, sondern auch die entsprechende im Ordner SysWOW64. Ist das womöglich unnötig oder gar ein Fehler?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50191
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von moinmoin » 12.02.2013, 15:52

Nein kein Fehler. SysWoW ist notwendig z.B. wenn x32 Programme auf Speichern unter zugreifen.
Warum das bei uns fehlt ist mir ein Rätsel. Werde es mal gleich nachtragen. Danke für den Hinweis, kceenav. :)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

kceenav
Beobachter
Beobachter
Beiträge: 4
Registriert: 12.02.2013, 11:22

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von kceenav » 13.02.2013, 14:19

Ich hatte mich weiter mit dieser Modifikation beschäftigt, ohne nachhaltigen Erfolg. Jetzt bin ich über google auf diese Seite bei EightForums gestoßen.
Es sieht so aus, dass alle, die die Änderung bei einer echten (aktuellen) Windows 8-Installation ausprobiert haben, feststellen mussten, dass danach die (Metro-)Apps nicht mehr funktionieren.

Wenn es dafür keine Lösung gibt, wäre das wirklich sehr schade. :kopfkratz:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50191
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von moinmoin » 13.02.2013, 14:27

Einer hat es mit deinstall / neuinstall der Apps hinbekommen.
Die anderen hatten nur vergessen den Ordner System32 in Besitz zu nehmen und konnten sich nicht einloggen. :?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

kceenav
Beobachter
Beobachter
Beiträge: 4
Registriert: 12.02.2013, 11:22

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von kceenav » 13.02.2013, 15:41

moinmoin hat geschrieben:Einer hat es mit deinstall / neuinstall der Apps hinbekommen.
Da ging es um etwas ganz anderes (themes, oder so), 3 dll-Dateien waren involviert. Den Explorer Hack hat er nicht versucht.
Die anderen hatten nur vergessen den Ordner System32 in Besitz zu nehmen und konnten sich nicht einloggen. :?
Das war anscheinend bei dem der Fall, der vor ein paar Tagen zuletzt gepostet hat ("lilsting10").

Zwei weitere Leute haben es tatsächlich ausprobiert, und beide berichten, dass zwar der Detailbereich erfolgreich verschoben wurde, danach aber die Metro-Apps nicht mehr ordentlich funktionieren...

Paradise
Veteran
Veteran
Beiträge: 867
Registriert: 09.06.2004, 07:16

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von Paradise » 03.05.2013, 05:56

Ich habe mich gestern auch daran versucht da es mich schon lange stört den Detailbereich nicht mehr unten zu haben.

Tja, geht bei mir auch nicht. Danach lässt sich Cyberfox nicht mehr starten und bringt ne Meldung er würde XPCOM nicht finden.
Waterfox wollte auch nicht mehr. Geht einfach nicht auf.
IE geht auch nicht mehr. Geht einfach nicht auf.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 50191
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Probl. vermutl. durch Explorer-Hack Detailbereich nach u

Beitrag von moinmoin » 03.05.2013, 07:54

Hat MS da irgend etwas verdreht? Ich werd es einmal testen wenn ich am WE Zeit hab.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Antworten