8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Modding schon beim Hochfahren
Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45518
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von moinmoin » 27.08.2016, 16:32

Hast du denn auch Enter gedrückt, damit vom Stick wirklich gebootet wird?
Klingt alles sehr komisch.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Tante Google

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von Tante Google » 27.08.2016, 16:32


yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 27.08.2016, 16:51

Überlege mir Folgendes:

Kaufe zweite SSD Festplatte - bau diese in meinen Lappy in den zweiten Slot ein - Installiere darauf Windows 8.1 - versuche dann auf die alte Platte zu kommen um diese ggf zu reparieren. Sinnvoll?

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 27.08.2016, 16:59

moinmoin hat geschrieben:Hast du denn auch Enter gedrückt, damit vom Stick wirklich gebootet wird?
Klingt alles sehr komisch.
Bitte rkläre einem Deppen wie mir (son´st bin ich ganz ok) wie ich vom Stick booten soll?

- Ich stecke den Stick mit Ubuntu (mit Rufus erstellt) in den Lappy
- Ich schalte ihn ein
- Ich warte bis er bootet
- ich warte auf eine Anzeige (in etwa: Von USB Booten - bitte eine Taste drücken)
-> diese Anzeige kommt nicht. Er bootet einfach ohne Abfrage ins Bios

anders bei der Windwos CD - Hier werde ich gefragt ob ich von der CD booten will - drücke eine Taste - und er bringt mich ins Installationsmenü. Wenn ich dort dann Benutzerdefiniert installieren möchte zeigt er mir verschiedene artitionen an - primäre und welche mit nicht zugewiesenem Speicherplatz. Auf keiner dieser Partitionen lässt er mich Windows installieren: Windows kann auf diesem Datenträger nicht installiert werden. Der ausgewiesene Datenträger enthält mbr-Partitionstabelle. Auf EFI-Systemen kann Windows nur auf GPT-Datenträgern installiert werden.

Ich habe die Schlinge um den Galgen schon geknüpft :lol:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45518
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von moinmoin » 27.08.2016, 17:20

Normalerweise drückt man F11 oder F12 beim Booten mehrmals musst du im Handbuch nachschauen. Dann kannst du auswählen wovon du booten möchtest.
Ansonsten musst du es direkt im Bios umstellen
1. USB
2. ...
3. ...
Der ausgewiesene Datenträger enthält mbr-Partitionstabelle. Auf EFI-Systemen kann Windows nur auf GPT-Datenträgern installiert werden.
Dann versuchst du es per UEFI-Installation und das geht im normalen "Bios"-Modus nicht.

Ob zweite SSD sinnvoll ist musst du selbst entscheiden.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 28.08.2016, 08:40

Konnte jetzt mit Ubuntu starten (Einstellungen im Bios verändert) und einige Daten retten.

Habe mit Ubuntu Zugriff auf meine Systempartition C: und einen ander Partition die ich zuvor angelegt habe. Diese habe ich jetzt auf externe Festplatte gesichert. Schon mal ein Anfang.

Meine Frage(N): Gibt es ein Tool das ich mit Ubuntu starten kann um meine Festplatte zu checken, die Daten wiederherzustellen und auch die Partitionen. Hat Ubuntu hier "eigene Bordmittel"?

Bitte gebt mir eine konkrete Anleitung was ich noch tun kann. Ich verzweifle - will morgen in Urlaub fahren und habe jetzt schon keine Lust mehr dazu.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45518
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von moinmoin » 28.08.2016, 08:48

Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 14.09.2016, 08:34

Hi,

bin wieder aus dem Urlaub zurück und habe nach wie vor das Problem dass ich Windows nicht booten kann. Habe mir eine SSD gekauft, eingebaut und Windows darauf installiert. Konnte dann mit Testdisk die wichtigen Daten und Partitionen auf der alten Festplatte wiederherstellen. Nur das ursprüngliche Bootlaufwerk kriege ich nicht hin. Das Laufwerk ist zwar sichtbar aber nicht bootfähig. Wie kriege ich das ursprüngliche Bootlaufwerk wieder zum booten? Wo finde ich dazu eine Anleitung?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45518
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von moinmoin » 14.09.2016, 08:57

Verstehe jetzt zwar nicht ganz was du da gemacht hast, aber hier mal zwei Varianten

https://www.deskmodder.de/wiki/index.ph ... Windows 10

https://www.deskmodder.de/wiki/index.ph ... indows 8.1 Punkt 5 (Inplace Upgrade)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 17.09.2016, 11:41

Hi
ich habe sowohl ein inplace upgrade als auch die Reparatur über die DVD versucht. Kein erfolg. Dies Systempartition will einfach nicht booten bzw. ist sie nicht aufzufinden.

Wenn ich die Analyse mit Testdisk durchführe wird mir auch keine bootfähige (*) Partition angezeigt. Alle anderen Partitionen waren wieder aufzufinden und herzustellen so dass ich die Daten sichern konnte. Nur eben nicht die Startpartition.

Ich lasse derzeit (seit ungefähr 30 Std.) deep search in testkdisk drüberlaufen um nach weiteren Partitionen zu suchen. Liege gerade mal bei 55%. Ist es realistisch, dass ich hier meine verlorene Startpartition überhaupt wiederfinde und wie geht es dann weiter? Ich hänge mal einen Screenshot vom aktuellen Stand der Suche rein, vielleicht kann mir jemand mal erklären was das eigentlich bedeutet. Danke - vor allem dass es gelungen ist die Daten wiederzufinden. Das erleichtert doch erstmal.
Versteckter Text:
TestDisk 7.0, Data Recovery Utility, April 2015
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Disk /dev/sda - 3000 GB / 2794 GiB - CHS 364801 255 63
Analyse cylinder 207306/364800: 56%


Warning: number of heads/cylinder mismatches 2 (FAT) != 255 (HD)
Warning: number of sectors per track mismatches 18 (FAT) != 63 (HD)
MS Data 74174539 74177418 2880 [NO NAME]
Warning: number of heads/cylinder mismatches 16 (NTFS) != 255 (HD)
Warning: number of sectors per track mismatches 2 (NTFS) != 63 (HD)
MS Data 75113003 75119176 6174
Warning: number of heads/cylinder mismatches 16 (NTFS) != 255 (HD)
Warning: number of sectors per track mismatches 2 (NTFS) != 63 (HD)
MS Data 75119176 75125349 6174 [Boot]
check_FAT: Unusual number of reserved sectors 8 (FAT), should be 1.
check_FAT: Unusual media descriptor (0xf8!=0xf0)
MS Data 76210558 76242624 32067 [NO NAME]
MS Data 76210559 80387395 4176837 [NO NAME]
check_FAT: Unusual number of reserved sectors 6 (FAT), should be 1.
MS Data 76210559 80387395 4176837 [NO NAME]
Ps: Es muss mir irgenwie mit Testdisk gelungen sein vor meinem Urlaub kurzfristig die Startpartition wiederherzustellen. Er hatte nach der Bearbeitung mit Testdisk einmal gebootet und auch eine der verlorenen Partitionen mit den Daten angezeigt. Danach mußß ich irgendeinen Fehler gemacht haben so dass die Systempartition jetzt nicht mehr auffindbar ist.

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 17.09.2016, 13:58

61% :-) niemand einen Tip für mich?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45518
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von moinmoin » 17.09.2016, 14:11

Oder durch dein Versuch vor dem Urlaub wurde ein Festplattenfehler kurzzeitig behoben und in Wirklichkeit ist die FP hinüber.
:?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 17.09.2016, 14:16

FP ist nicht hinüber. Kann ja die Partitionen mit den Daten wiederherstellen. Nur finde ich bei der Analyse mit Testdisk keine Startpartition. Kannst du mir was zu deepsearch und den Ergebnissen sagen? Lohnt es sich tatsächlich noch weitere 20 Std. zu warten oder ist das eher sinnlos?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 45518
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von moinmoin » 17.09.2016, 14:27

Nein leider. Ist nicht gerade mein Gebiet.
Nur wenn du die Daten gesichert hast, warum machst du nicht einen clean Install.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

yeeeeeegle
Fragensteller
Fragensteller
Beiträge: 16
Registriert: 26.08.2016, 21:55

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von yeeeeeegle » 17.09.2016, 14:37

Weil ich dann alle Programme neu installieren und einrichten müsste. Banking, Steuer ...
Das würde ich gerne vermeiden.

Gast

Re: 8.1 bootet nicht - geht automatisch ins Bios (UEFI?)

Beitrag von Gast » 06.10.2016, 11:41

Hi yeeeeeegle
am 26.08.2016, 22:19 hast Du was geschrieben das mich zum Schluss kommen laesst dass Deine Boot-Partition nicht aktiv ist.
Du Hattest Testdisk eingesetzt, dort sieht man welche Partition aktiviert ist, von der gebootet werden soll (Stern)
Mit DISKPART sollte Dir dies gelingen. Der Bootvorgang laeuft so ab:
PC eingeschaltet - Landet im BIOS. Das sieht nach welche Partition aktiv ist
Ist keine aktiv, bleibt der Bootvorgang im Bios haengen.
Auf einer Festplatte ist immer die erste Partition die Bootpartition
Groesse zwischen 100 MB und 500MB
Name: evtl. SysstemReserved
Wenn diese Partition mit Diskpart aktiviert ist, also aktiv ist, sieht man in Diskpart am Stern(*) der diese Partition
markiert, dann wird gebootet und anschliessend an die C:\ - Partition weitergeleitet.
DISKPART erreichst Du indem du von der Installations-Disk/-Stick bootest, die Reparatur auswaehlst und das CMD-Fenster startest.
Schreibe Dir am 2ten Comp Deine Vorgehensweise auf um nachzuvolluiehen was Du gemacht hast - Viel Glueck

Antworten