Browser-Start nach Booten dauert zu lange

Alle weiteren Fragen zum Styling
Antworten

Du kannst eine Option auswählen

 
 
Ergebnis anzeigen

Benutzeravatar
Domino
Aufsteiger
Aufsteiger
Beiträge: 94
Registriert: 07.02.2014, 13:01

Browser-Start nach Booten dauert zu lange

Beitrag von Domino » 27.06.2014, 01:29

Hallo Leute,
nach dem Booten dauert es zu lange bis ich Zugriff auf den Browser habe.

Ich verwende als Browser die Neueste Version von Google Chrome.
Mein Betriebssystem ist Windows ThinPC (das von Microsoft abgespeckte Windows 7)
Das Problem:
Wenn nach dem Booten der Desktop erscheint und ich den Browser anklicke dauert es ca. 30 Sek.
bis ich den Browser (incl. dessen Start) benutzen kann.
Das gleiche Problem mit Chrome (übrigens auch mit OPERA) hatte ich auch unter XP auf einem anderen Laptop.
Dieses Problem tritt immer nur nach dem Booten auf, wenn ich den Browser dann mal Schließe und wieder
Öffne geht alles ziemlich flott.

Seltsam an der Sache ist nur: beim Internet-Explorer kommt das nicht vor!

Ich habe schon einiges versucht:
*diverse Dienste deaktiviert
*Prozess-Priorität für Chrome dauerhaft erhöht,
*andere Programme mit Verzögerung Starten lassen (damit Chrome bevorzugt wird)
*mit "Cacheman" die Priorität der Ram-Speicher für Chrome erhöht

Nichts hat geholfen.
Karl Marx ist tot, Einstein ist tot, und mir ist auch schon ganz schlecht ...

Tante Google

Browser-Start nach Booten dauert zu lange

Beitrag von Tante Google » 27.06.2014, 01:29


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44913
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Browser-Start nach Booten dauert zu lange

Beitrag von moinmoin » 27.06.2014, 11:51

Mhh, klingt komisch.
Ich würde einmal, entweder alle Plugins und Erweiterungen deaktivieren, oder gleich mit einem neuen Profil starten. (Altes Profil umbenennen, dann herunterfahren und neu starten).
Dein AntiViren Programm überprüfen
Oder unter Netzwerk/Netzwerkverbindungen die IPv6 einmal deaktivieren (Haken raus)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
Mav
★ Team Social ★
Beiträge: 3116
Registriert: 28.10.2006, 15:42
Geschlecht:

Re: Browser-Start nach Booten dauert zu lange

Beitrag von Mav » 27.06.2014, 13:58

.... oder ggf. ein niegelnagelneues Profil erstellen (zu Testzwecken - parallel zum alten) und den Rechner dort hochfahren
schauen, ob es dort die gleichen Symptome zeigt
Bild

Antworten