seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Antworten
Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 07.04.2019, 00:04

Kennt jemand das ??
Wenn man per USB immer wieder verschiedene HDDs z.B, anschließt,
an verschiedenen Hubs an verschiedenen Steckplätzen,
dann werden diese irgendwann zwar als Hardware verarbeitet,
bekommen aber keine LW Buchstaben.
Geht man in die Datenträgerverwaltung,
sieht man nur die Partitionen und Größe.
Will man was verändern und Buchstaben vergeben, kommt irgendwie Snap in sei nicht gültig oder so.
Dann muss man in Gerätemanager gehen,
ausgeblendete anzeigen,
und einen Haufen ausgegraute Einträge unter Speichervolumes löschen,
ebenso unter USB Massenspeichergerät.

Irgendwann kann Win die verschiedenen HDDs
an verschiedenen Plätzen nicht mehr richtig zuordnen.
So sieht jedenfalls meine Interpretation aus !

Oder hat jemand eine andere Erklärung ???

Tante Google

seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von Tante Google » 07.04.2019, 00:04


Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 07.04.2019, 16:49

So sieht es aus !
Wenn man alles Ausgegraute löscht, dann geht es wieder.
Win 7 1 ausgeblendete Geräte !.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48373
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von moinmoin » 07.04.2019, 16:56

Hab das gerade mal bei mir probiert. 7 Speichermedien waren grau.
Dann hab ich einen Stick nach dem anderen reingesteckt. Insgesamt 5 und der Letzte war dann der richtige. Der GM hat sich automatisch aktualisiert und es waren nur noch 6 grau hinterlegte im Geräte Manager. :kopfkratz:

Da muss was anderes bei dir nicht stimmen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 07.04.2019, 20:03

Nein.
Ich wechsle im Laufe eines Jahres vieles. An verschiedenen Plätzen.
Und dann kommt das Problem.
Lösche ich alles Ausgegraute wieder, ist ein Jahr Ruhe.
Auch unter anderen Win 7.
10 externe Speichermedien, 20 verschiedene Steckplätze.
Mit einem oder 2 ist es nicht getan.

Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 07.04.2019, 20:13

Das Problem dürfte nur bei Werkstätten auftreten, die sehr viel anschließen und wechseln.
Win 7 1 ausgeblendete Geräte HDDs !.jpg
Win 7 1 ausgeblendete Geräte USB !.jpg
Arbeitsplatz Win 7 1 2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48373
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von moinmoin » 08.04.2019, 07:03

Offtopic: Reichen da überhaupt die Laufwerksbuchstaben? :lol:
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 08.04.2019, 18:14

moinmoin hat geschrieben:
08.04.2019, 07:03
Offtopic: Reichen da überhaupt die Laufwerksbuchstaben? :lol:
A-Z und dann Z1-Z100 ! ^^
Die Geräte sind nicht immer alle angeschlossen.


In den Foren gibt es verschiedene Lösungen aber auch angebliche Ursachen zum angeblichen Snap in nicht mehr gültig.
Snap in nicht mehr gültig !.jpg

Ich habe in meinem Fall gefunden, dass bei zu vielen externen HDDs / Speichermedien an verschiedenen Steckplätzen das System irgendwann überfordert ist
und die Teile nicht mehr verwalten kann.
Woran das auch immer liegen mag, begrenzte Anzahl per System, in der Reg, wie auch immer.
Dann muß man die ausgegrauten Teile löschen, besonders unter USB Massenspeicher, Speichervolumes pp
Dann geht es wieder.

Tritt aber nur bei maximaler Beanspruchung auf, die der normale User nicht hat.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 08.04.2019, 22:19

3
Win 7 1 ausgeblendete Geräte HID !.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 09.04.2019, 18:19

Also bye bye hat scheinbar recht.
Es ist schon wieder was anderes.
Ich muss auf einmal für jede neu angeschlossene externe HDD neu manuell LW Buchstaben vergeben.
Geht zwar, aber die Automatik ist weg.
Man wieder sehr eigenartig und könnte Microsoft mal wieder abknallen !

Benutzeravatar
SurgeonX1
Meister
Meister
Beiträge: 347
Registriert: 19.10.2017, 13:19
Geschlecht:

Re: seltenes generelles Win Problem, externe Speichermedien werden nicht eingebunden

Beitrag von SurgeonX1 » 10.04.2019, 11:36

Es könnte ev. mit automount enable gelöst werden.Mal sehen !

Antworten