[erledigt] Adobe Flash Player wird ständig verlangt

Antworten
Benutzeravatar
Domino
Aufsteiger
Aufsteiger
Beiträge: 94
Registriert: 07.02.2014, 13:01

[erledigt] Adobe Flash Player wird ständig verlangt

Beitrag von Domino » 04.07.2015, 20:05

Hallo Leute,
auf diversen Webseiten wird ständig die Anwendung bzw. Installation des Adobe Flash Players verlangt.
Ich habe schon 2x die Aktuelle Version v18 heruntergeladen und Installiert, trotzdem wird immer wieder
danach verlangt. Was läuft hier Falsch?

Mein OS: Windows ThinPC 32bit (ist ein von Microsoft abgespecktes Windows 7)
Mein Browser: Firefox 40.0 Beta

Danke im voraus!
Zuletzt geändert von Domino am 05.07.2015, 21:20, insgesamt 2-mal geändert.
Karl Marx ist tot, Einstein ist tot, und mir ist auch schon ganz schlecht ...

Tante Google

[erledigt] Adobe Flash Player wird ständig verlangt

Beitrag von Tante Google » 04.07.2015, 20:05


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49049
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Adobe Flash Player wird ständig verlangt

Beitrag von moinmoin » 05.07.2015, 07:39

Bedeutet, du kannst keine Flash-Sachen anzeigen lassen, oder sind das nur Werbeeinblendungen? :?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
GwenDragon
★ Team Forum ★
Beiträge: 7801
Registriert: 20.07.2014, 12:25
Geschlecht:

Re: Adobe Flash Player wird ständig verlangt

Beitrag von GwenDragon » 05.07.2015, 10:16

In Firefox ist bei den Plugins auch Flash-Player aktiviert? Schau mal rein was bei about:addons unter Plugins steht, ob die deaktiviert oder auf Nachfragen gestellt sind.

Wenn dir auf https://www.adobe.com/software/flash/about/ in der Box folgendes angezeigt wird
Version Information:
You have version
18,0,0,194 installed
dann ist Flash installiert.

Wenn Webseiten trotzdem rumnörgeln, sind die so kaputt von deren Erstellern programmiert.

Benutzeravatar
Domino
Aufsteiger
Aufsteiger
Beiträge: 94
Registriert: 07.02.2014, 13:01

Re: Adobe Flash Player wird ständig verlangt

Beitrag von Domino » 05.07.2015, 21:18

@moinmoin und @GwenDragon

Hallo Ihr beiden und Danke für die Antworten!
Es funktioniert wieder, ich hatte den Schockwave Flash in Firefox auf "Nie Aktivieren" gestellt
weil der sowieso immer Probleme macht, war also mein Fehler :oops:
Habe es wieder geändert auf "Nachfragen,ob aktiviert werden soll"

@moinmoin;
außer Werbungen (die man nicht braucht) wurden auch einige Videos nicht angezeigt
und Seiten wie http://www.speedtest.net/ funktionierten nicht.

@GwenDragon;
erst nachdem ich den Schockwave Flash wieder Aktiviert hatte wurde mir unter Deinem
angegeben Link diese Info angezeigt:
Version Information:
You have version
18,0,0,194 installed

Nochmals Danke!
Karl Marx ist tot, Einstein ist tot, und mir ist auch schon ganz schlecht ...

Antworten