uxtheme patcher funktioniert nicht

Allgemeine Stylingprobleme
Antworten
eisfreak
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 24.02.2010, 19:54

uxtheme patcher funktioniert nicht

Beitrag von eisfreak » 24.02.2010, 20:14

Hallo!
Ich habe den uxtheme patcher bereits genutzt, und laut dem Programm ist die Datei auch gepatcht.
Aber wenn ich jetzt ein Theme starte und einsetze, wird das Wallpaper grau und der rest bleibt normal.
Habe XP Prof.
Wos ist der Fehler?

Tante Google

uxtheme patcher funktioniert nicht

Beitrag von Tante Google » 24.02.2010, 20:14


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48422
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: uxtheme patcher funktioniert nicht

Beitrag von moinmoin » 25.02.2010, 08:13

Welchen patcher hast du denn benutzt?
Probiere mal den Universal Theme Patcher aus.
http://wiki.deskmodder.de/wiki/index.ph ... me_Patcher
Wenn es ein anderer war, den erst zurücksetzen, und dann den anderen patcher benutzen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

eisfreak
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 24.02.2010, 19:54

Re: uxtheme patcher funktioniert nicht

Beitrag von eisfreak » 26.02.2010, 19:51

edit: Hatte die Antwort übersehen.
Den hab ich schon Probiert. Ich hatte schon merere.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48422
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: uxtheme patcher funktioniert nicht

Beitrag von moinmoin » 27.02.2010, 10:40

Die theme-Dateien sind aber schon für XP?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

eisfreak
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 24.02.2010, 19:54

Re: uxtheme patcher funktioniert nicht

Beitrag von eisfreak » 27.02.2010, 13:14

Ja. Für XP sp3.
Ich habe aber Proffesional, macht das irgenteinen Unterschied?
Wird eigentlich irgentwas individuelles in der Uxtheme.dll gespeichert, oder ist die bei jedem gleich?
Weil wenn die immer gleich is könnt ja vllt. einer eine Funktionierende uppen?

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48422
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: uxtheme patcher funktioniert nicht

Beitrag von moinmoin » 27.02.2010, 13:20

Macht keinen Unterschied.
Probier es am Besten mal manuell
http://www.withinwindows.com/uxtheme-patches/
XP SP3 DE 6.0.2900.5512_DE.rar auswählen und manuell ersetzen.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

eisfreak
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 24.02.2010, 19:54

Re: uxtheme patcher funktioniert nicht

Beitrag von eisfreak » 28.02.2010, 00:59

Funktioniert auch nicht.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 48422
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: uxtheme patcher funktioniert nicht

Beitrag von moinmoin » 28.02.2010, 09:07

Nu bin ich aber platt. :o
Was treibst du denn da :lol:
Dann bleibt dir nur noch der UXStyle Core (siehe Link oben)
Da musst du nichts patchen, der läuft als Dienst mit.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

eisfreak
Einsteiger
Einsteiger
Beiträge: 14
Registriert: 24.02.2010, 19:54

Re: uxtheme patcher funktioniert nicht

Beitrag von eisfreak » 28.02.2010, 10:35

Den hat ich auch schon gesehen, aber eigentlich wollt ich nichts, was CPU zieht :(.
Wirklich keiner mehr ne idee, was ich falsch gemacht haben könnte?
Ich probiers glaube heute mal auf meinem Virtuellen Pc, wenns da geht, liegts an meinem PC, wenn nicht, wahrscheinlich an mir...

Antworten