Problem beim Installieren von Photoshop Elements [gelöst]

Antworten
Dr Jimmy
Frischling
Frischling
Beiträge: 24
Registriert: 08.12.2019, 21:13

Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von Dr Jimmy » 12.12.2019, 10:29

Hallo zusammen,

Ich hab hier eine von mir vor ca. 6 oder 7 Jahren gekaufte Version von Adobe Photoshop Elements (PSE 9). Original Verpackung mit DVD und Seriennummer sind vorhanden.

Als ich vor 2 Jahren auf Win 10 umgestiegen bin, hab ich die damals auf meinen beiden Laptops und dem Desktop-PC installiert und alles lief gut. Nun hab ich W10 V1909 neu installiert und als ich dann wieder den kleinen Photoshop installieren wollte, geschah Wundersames. Ich musste wieder zuerst die Seriennummer eingeben und die wurde natürlich akzeptiert und die Installation begann. Zuerst wurde wie gewohnt von der Setup-Routine PSE installiert, dann der Organizer und zuletzt die gemeinsam genutzten Dateien.

An diesem Punkt ist die Installation normalerweise abgeschlossen und ein Fenster klappt auf, in dem man auf "Installation abschließen" klickt. Fertig.

Nur dieses Mal wurde dieses Fenster nicht angezeigt, sondern es kam eine Meldung: "Photoshop Elements wird zurückgesetzt". Das lief ein bisschen und das Resultat war, das PSE komplett von der Installationsroutine wieder deinstalliert wurde!!

Auf beiden Laptops das gleiche, auch wenn ich als Admin angemeldet bin. Was kann das nur sein? Ich meine, ich hab diese Software bei einem Fachhändler gekauft und ich sehe nirgends, dass die nur befristet gültig wäre. Das ergibt doch keinen Sinn?

Auf der Adobe Seite finde ich unter "Installationsprobleme beheben" nichts, das meinem Szenario nahekäme. Telefonisch ist der Adobe-Support schwer erreichbar, es gibt sehr lange Wartezeiten...

Da ich an PSE gewohnt bin und mir diese ältere Version für meine Zwecke mehr als ausreicht, will ich auch nicht umsteigen. Hat jemand sowas schon mal mit PSE erlebt? Eine Lösung in Sicht?

Viele Grüße
Doc J

Tante Google

Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von Tante Google » 12.12.2019, 10:29


Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49592
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Problem beim Installieren von Photoshop Elements

Beitrag von moinmoin » 12.12.2019, 10:45

Hattest du denn vorher die 1903 installiert? Wenn nein, kann es durchaus sein, dass da etwas geändert wurde.

Mögliche Variante die setup.exe per Rechtsklick im Kompatibilitätsmodus Windows 7 zu installieren.

Oder hier https://helpx.adobe.com/de/photoshop-el ... ents.html/ die 1,8 GB Setup herunterladen und probieren. Keine Ahnung, ob die aktueller ist.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.


Dr Jimmy
Frischling
Frischling
Beiträge: 24
Registriert: 08.12.2019, 21:13

Re: Problem beim Installieren von Photoshop Elements

Beitrag von Dr Jimmy » 12.12.2019, 12:29

Zuerst mal danke euch beiden für die Links! :dankeschoen:

Als ich auf Win 10 umgestiegen bin, war das mit der 1803. Darauf hatte ich dann PSE installiert. Seitdem hab ich die Upgrades auf 1903 und 1909 durchgeführt. Damit lief sie auch. Erst mit einer Neuinstallation auf 1909 hab ich das Problem.

Leider gibt es Version 9 nicht mehr in deutsch. Die Links zu den beiden englischen Versionen funktionieren zwar, aber ich erhalte sowohl mit der 7z als auch der exe mit Firefox jeweils eine 10 Bytes Datei und mit dem Chrome Derivat Vivaldi beginnt der Download erst gar nicht. Ich hab dann die Links in den Free Download Manager kopiert und dort sehe ich nun „Access denied. Invalid username or password“

Heute abend werd ich mal was rigoroses ausprobieren. Denn wenn das Fenster mit der Meldung „...wird zurückgesetzt“ erscheint, dauert es ein paar Sekunden (gefühlte 3 oder 4) und erst dann beginnt die Fortschrittsanzeige und zeigt das Löschen von Dateien an. Zu dem Zeitpunkt müsste doch alles noch da sein inkl. der Registry-Einstellungen. Was passiert, wenn ich direkt in der Sekunde, in der das Meldungsfenster aufklappt, einen Reset auslöse? Ob‘s dann geht oder eine Fehlermeldung kommt? Einen letzten Versuch ist es wert. Wenn‘s nicht klappt, dann investiere eben in die neue Version (deren Umfang ich eigentlich gar nicht brauche).

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49592
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Problem beim Installieren von Photoshop Elements

Beitrag von moinmoin » 12.12.2019, 12:43

Stimmt die Links gehen nicht mehr. Ist ja doof.

Wie gesagt, versuche es vorab noch mit dem Kompatibilitätsmodus.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Dr Jimmy
Frischling
Frischling
Beiträge: 24
Registriert: 08.12.2019, 21:13

Re: Problem beim Installieren von Photoshop Elements

Beitrag von Dr Jimmy » 12.12.2019, 17:13

Mit dem Kompatibilitätsmodus ging es auch nicht.

Ich hab dann erst mal mit Macrium Reflect ein Image erstellt, um zum Ist-Stand zurückkehren zu können. Dann hab ich versucht, was ich heute morgen angedacht hatte: Als das Fenster wegen der Zurücksetzung aufklappte, hab ich die Sromzufuhr unterbrochen. Nach dem erneuten Start war tatsächlich die Verknüpfung zu PSE auf dem Desktop, aber es kam eine Fehlermeldung, dass die Datei nicht gefunden wurde. Ich hab dann nachgesehen, ob der Folder überhaupt da ist - ja ist er. Darin auch die exe von PSE. Hab die dann gestartet und siehe da: Läuft! Verschiedene Funktionen probiert und alles ist prima! Eine eigene Verknüpfung funktioniert auch.

Aber ich hab vorhin die neuste Version von PSE 2020 bestellt, die wird ja von Adobe gerade für unter 50€ verramscht.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49592
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Problem beim Installieren von Photoshop Elements

Beitrag von moinmoin » 12.12.2019, 17:16

Gibt doch immer Mittel und Wege. ;)
Danke für die Rückmeldung.
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

expat
Meister
Meister
Beiträge: 387
Registriert: 11.10.2015, 09:54
Geschlecht:

Re: Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von expat » 15.12.2019, 07:02

Noch was für die Nachwelt:
Ich habe Photoshop Elements 2.0 bisher auch in windows 10 installiert. Neuerdings ging es nicht mehr. Ich habe es dann über das Programm Uninstaller von Ashampoo mit Erfolg installieren können.
Übrigens auch in Linux (MINT) lässt es sich installieren.
Freundliche Grüße und einen schönen Tag!
Meine Webseite

Dr Jimmy
Frischling
Frischling
Beiträge: 24
Registriert: 08.12.2019, 21:13

Re: Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von Dr Jimmy » 22.12.2019, 18:31

Im Nachgang gibt's noch was zu berichten: PSE9 hatte ich wie oben beschrieben auf meinem alten PC installiert. Ich hab mir vorletzte Woche einen neuen Desktop für Büroanwendungen gekauft (mit AMD Ryzen 5 3400G) und war natürlich erst mal mit dem beschäftigt. Da muss übrigens der Kühler/Lüfter von AMD raus, das Ding ist gefühlt doppelt so laut wie mein alter PC mit AMD A8.

Heute mittag hab ich den alten nochmal angeworfen, ein paar Dateien auf einen Stick kopiert und hab ihn für ne Weile angelassen. Eine Stunde später fiel mir auf, dass PSE9 komplett verschwunden war! Das hat mich dann doch interessiert und ich hab es wieder installiert, und hab die Windows Firewall Control etwas "schärfer" gestellt und siehe da, udt.exe verlangt andauernd, sich mit dem Internet zu verbinden. Eine Suche danach zeigte, dass es etwas von Adobe ist, nämlich das "UpdaterStartUpUtility". Ich hab den Zugriff verweigert. Aber später wollte ich es doch wissen und hab udt.exe den Zugriff gestattet. Es dauerte nicht lange und ohne Vorwarnung oder irgendeine Meldung, wurde PSE im Hintergrund ohne Spuren zu hinterlassen, vom System entfernt..

Ich hatte die Software mal gekauft! Was ist das für eine Geschäftspraxis, zu checken ob ein Kunde eine alte oder auch uralte Version hat und sie dann zu vernichten? Noch nicht mal ein Updateangebot gab es. Adobe ist bei mir unten durch!
Zuletzt geändert von Dr Jimmy am 22.12.2019, 18:40, insgesamt 1-mal geändert.

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49592
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von moinmoin » 22.12.2019, 18:34

Das ist aber wirklich eine schlechte Praxis von Adobe. :o
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Benutzeravatar
DK2000
Guru
Guru
Beiträge: 3195
Registriert: 03.04.2018, 00:07
Geschlecht:

Re: Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von DK2000 » 22.12.2019, 19:04

Höre ich heute auch zum ersten mal.

udt.exe wird eigentlich meist als Virus/Trojaner angezeigt.

Das UpdaterStartUpUtility nennt sich eigentlich UpdaterStartUpUtility.exe.

Das beschriebene Verhalten habe ich so noch nie beobachtet und finde darüber auch nichts weiter.

Dr Jimmy
Frischling
Frischling
Beiträge: 24
Registriert: 08.12.2019, 21:13

Re: Problem beim Installieren von Photoshop Elements [gelöst]

Beitrag von Dr Jimmy » 22.12.2019, 19:28

Natürlich ist es die UpdaterStartUpUtility.exe, das sich auch in den Autostart einträgt. Ich kann ausschließen, dass es ein Virus/Trojaner ist. Es ist der Updateservice von Adobe. Sogar direkt nach Abschluss der Installation wird das "zurückgesetzt" - von der Adobe Install-Routine, die vorher kurz nach Hause telefoniert hat. Das Phänomen, dass PSE direkt nach dem Installieren zurückgesetzt wird tritt nicht auf, wenn UpdaterStartUpUtility.exe keinen Kontakt mit dem Internet aufnehmen kann.

Ich stimme aber zu: Das ist mysteriös.

Na ja, für den neuen PC hab ich von dieser Firma die neuste Version von PSE gekauft. Weil ich mich nicht umgewöhnen möchte und ich das für meine Zwecke wichtige über viele Jahre so angelernt habe, dass ich bei PSE bleiben muss/will.

Antworten