BLOG LogIn nimmt PW nicht

Interessante, alltägliche Themen und Diskussionen.
Antworten
Benutzeravatar
the5cr1bbl3r
Neuling
Neuling
Beiträge: 5
Registriert: 31.01.2015, 14:08
Geschlecht:

BLOG LogIn nimmt PW nicht

Beitrag von the5cr1bbl3r » 13.01.2016, 19:55

Hallo Gumfuzi,

der WP LogIn für den BLOG scheint ein Problem zu haben.
Zunächst werden für das PW dort nur 19 Zeichen statt der 20 angenommen.
Was auch erklärt warum mein Foren LogIn funktioniert aber beim WP LogIn im Blog das PW verweigert wird.
Auf Grund der 19 Zeichen Begrenzung , habe ich das PW auf 19 Zeichen abgeändert und dieses im Forum Bereich bereits umgesetzt.
Der neue LogIn klappt im Forum wunderbar aber auch nach " händischer" Eingabe und dem 4 Augen Kontrollprinzip wurde das 19stellige neue PW im Blog LogIn nicht angenommen.
Entweder hat mein Account ein Problem mit dem dortigen LOGIn ( Berechtigung) oder es gibt ein Problem mit WP.
Könntest du das einmal bitte kontrollieren ?

PS: könntest du dann bitte auch kontrollieren warum di ePW Eingabe mit einem PW Manager ( KeePass ) nicht angenommen wird?
Immer 19 Zeichen per Hand zu tippen ist halt etwas mühsam ;-)

Tante Google

BLOG LogIn nimmt PW nicht

Beitrag von Tante Google » 13.01.2016, 19:55


Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 30706
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Gumfuzi » 13.01.2016, 21:48

Hi!
klappt es nun mit dem Forum-PW?

Betreffend KeePass: meinst du im Forum oder Blog?
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Benutzeravatar
the5cr1bbl3r
Neuling
Neuling
Beiträge: 5
Registriert: 31.01.2015, 14:08
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von the5cr1bbl3r » 14.01.2016, 14:41

Hallo Gumfuzi,

sorry für das späte Feedback.
Vielen Dank aber erst einmal für die schnelle Umsetzung
Ich hab mich eben mit meinem 19stelligen PW im Blog anmelden können. Selbst die ÜBergabe der Daten mit dem PW Manager hat funktioniert.
War es nun ein Fehler mit der Account Berechtigung im Blog oder woran hat es nun gelegen?

Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 30706
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Gumfuzi » 14.01.2016, 15:09

Da dürfte das Zusammenspiel zwischen Forum und Blog seit dem kürzlichen Blogupdate wieder nicht zu 100% funktionieren - werde ich mit heute ansehen.


(via Tapatalk)
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Benutzeravatar
the5cr1bbl3r
Neuling
Neuling
Beiträge: 5
Registriert: 31.01.2015, 14:08
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von the5cr1bbl3r » 14.01.2016, 16:16

ah ok, na dann hoffe ich mal das man alles wieder gut hin bekommt ;-)

Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 30706
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Gumfuzi » 15.01.2016, 17:34

Ja, der Fehler ist nun reproduzierbar.
Sobald er behoben ist, melde ich mich hier wieder.
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 30706
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Gumfuzi » 16.01.2016, 17:12

Klappt es nun bei dir/euch?

Mit einem Testuser klappte es nun bei mir.
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Benutzeravatar
Stonie
Neuling
Neuling
Beiträge: 5
Registriert: 13.01.2016, 18:26
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Stonie » 16.01.2016, 17:18

Hi,

besten Dank, läuft jetzt in der App und hier via Browser problemlos. War zwar nicht automatisch beim Wechsel vom Board aus eingeloggt, aber das Login lief fehlerfrei.

Beste Grüße
Stonie

Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 30706
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Gumfuzi » 16.01.2016, 17:36

Das automatische Einloggen mussten wir leider bei einem früheren Update des Blogs deaktivieren, da Wordpress sich selbst dagegen absicherte.
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Benutzeravatar
Stonie
Neuling
Neuling
Beiträge: 5
Registriert: 13.01.2016, 18:26
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Stonie » 16.01.2016, 21:55

Gumfuzi hat geschrieben:Das automatische Einloggen mussten wir leider bei einem früheren Update des Blogs deaktivieren, da Wordpress sich selbst dagegen absicherte.
Das war überhaupt kein Vorwurf, mir ist das prinzipiell völlig egal. Ich wollte es nur wegen der an mich gerichteten Frage aus diesem Beitrag der Vollständigkeit halber beantworten.

Gruß
Stonie

Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 30706
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Gumfuzi » 16.01.2016, 21:57

so hatte ich es auch nicht aufgefasst ;)
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Benutzeravatar
NeMeSiSX2LC
Beobachter
Beobachter
Beiträge: 1
Registriert: 24.11.2015, 22:01
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von NeMeSiSX2LC » 29.11.2016, 09:02

Ich schreibe mal hier drunter, möchte nicht extra einen neuen Beitrag auf machen. Scheine ja recht alleine mit dem Problem zu sein ;-)

Also bei mir klappt der Login im Blog und in der App nicht. Hier aber schon. Hatte mir gestern auch mal ein neues PW zu schicken lass. Wie ihr seht klappt das hier... aber halt wieder nicht im Blog oder App.

Was mache ich falsch?

Ok hat sich erledigt... mit dem Nickname klappt es nicht aber mit der Email Adresse dann schon ;-)

Piti
Neuling
Neuling
Beiträge: 8
Registriert: 19.02.2017, 16:57
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Piti » 24.02.2017, 13:30

Kann mich im Blog und in der App auch nicht mit meinen Daten einloggen.
Im Forum geht es ja wie man sieht.
Weder mit Benutzernamen noch mit Mail Adresse ist der Login möglich.
Kommt immer die Meldung falscher Benutzername oder Passwort (welches ich mir schon neu schicken lassen habe).

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49761
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von moinmoin » 24.02.2017, 14:14

Ich hab es gerade mal bei mir probiert und geht. Hab vorsichtshalber einmal den Cache vom Blog geleert. Mach das bitte auch einmal in deinem Browser. Strg + F5 drücken und dann versuchen. :)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Piti
Neuling
Neuling
Beiträge: 8
Registriert: 19.02.2017, 16:57
Geschlecht:

Re: BLOG LogIn nimmt PW nicht

Beitrag von Piti » 24.02.2017, 14:21

Habe ich schon mehrmals versucht, weder Edge noch Chrome geht.
Auf meinem Nexus klappt es auch nicht.

Bild

Antworten