Seite 17 von 23

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 17:04
von Alexius0001
Hallo Zusammen

Ich habe mich hute am Mittag als Alexius registiert und bis jetzt keine E-mail erhalten.
Bitte mich frei schalten Danke !

Gruss

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 17:28
von moinmoin
Hallo Alexius,
ich hab dir einmal eine neue Aktivierung zusenden lassen.
Sollte die auch nicht ankommen, schaue auch mal im Spam Ordner nach.

Wir bekommen das schon hin. :)

Und: :willkommen:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 17:48
von Alexius001
Hallo,
Es ist leider noch nichts im Posteingang und Spam Ordner ist auch lehr

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 17:54
von moinmoin
Dann melde dich jetzt mal an.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 17:59
von Alexius0001
ui she gerade das ich ein schreibfehler gemacht habe zur meine E-amail Adresse meine richtige adresse ist .... undnnicht ..... bitte ändern

besten Dank im Voraus !!!

Grusss

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 18:02
von moinmoin
Ist geändert und aus deinem Kommentar entfernt.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 16.01.2019, 18:07
von Alexius
Danke hat supi geklappt jetzt :dankeschoen:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 17:15
von Kirsche1968
Hallo Team,

ich habe mich heute früh mit dem Nicknamen Kirsche1968 registriert und die Registrierung auch über den LInk in der E-Mail durchgeführt.

Das Problem das ich habe ist dass ich mich mit diesen Anmeldedaten nicht in der Deskmodder App anmelden kann, weder auf meinem Nokia 7 Plus (Androide) noch auf meinem Lumia 535 (Win10 mobile).

Fehlermeldung: Login fehlgeschlagen :(

Kann das mal bitte gecheckt werden. :dankeschoen:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 17:25
von moinmoin
Die Registrierung selber hier hat schon mal geklappt. Also :willkommen:
Normalerweise solltest du dich jetzt auch in den Apps anmelden können, da die Apps die Daten aus dem Forum "holen".

Mehr können wir da eigentlich auch nicht machen. Was du probieren kannst. Deinstalliere mal die Win10M App, installiere sie neu und probiere es dann.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 17:34
von Kirsche1968
Habe vergessen mitzuteilen dass das Login auch in der Deskmodder App auf meinem Rechner mit Fehler: Falscher Benutzername oder Passwort endet :(

Und die App ist ja aktuell. ;)

Update:

"Das Passwort muss zwischen 6 Zeichen und 30 Zeichen lang sein und aus Groß- und Kleinbuchstaben sowie Ziffern bestehen."

Kann es evtl. an einem special character im Passwort liegen ?

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 18:09
von moinmoin
Da bin ich überfragt, Da wären Jonas und Tim eher zuständig. Da die beiden die Apps erstellt haben.
Ich kann es mir aber nicht vorstellen. Aber versuche es. Ändere dein Passwort einmal.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 18:23
von Kirsche1968
moinmoin hat geschrieben:
17.01.2019, 18:09
Da bin ich überfragt, Da wären Jonas und Tim eher zuständig. Da die beiden die Apps erstellt haben.
Ich kann es mir aber nicht vorstellen. Aber versuche es. Ändere dein Passwort einmal.
Habe ich gerade gemacht, Anmeldung hat hier im Browser auch damit funktioniert, aber leider nicht in der aktualisierten Deskmodder App auf meinem Androiden und auch nicht in meiner Deskmodder App auf meinem Win 10 Laptop :(

Selbst mit der alternativen Anmeldeoption der Mailadresse und dem aktuellen Password in der Deskmodder App für die Androiden endet es in: Login fehlgeschlagen

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 18:37
von moinmoin
Hab es jetzt mal in einer virtuellen Maschine probiert. App installiert und die Anmeldung hat funktioniert.
Ich hab eben schon versucht Tim (Android) zu erreichen, hat aber bisher nicht geklappt.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 19:20
von moinmoin
Ok, hab Tim erreicht.
Solange da kein %20 im Passwort ist, oder ähnliche die für die Link-Codierung genutzt werden sollte es eigentlich gehen.

Beispiele

%20 , %21 , %22 , %23 , %24 , %25 , %26 , %27 , %28 , %29 , %2A , %2B , %2C , %2D , %2E , %2F , %3A , %3B , %3C , %3D , %3E , %3F , %40 , %5B , %5C , %5D , %7B , %7C , %7D

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Verfasst: 17.01.2019, 19:26
von Tb2706
Moin,
also die Zeichenketten, die Probleme machen könnten sind:
%20 , %21 , %22 , %23 , %24 , %25 , %26 , %27 , %28 , %29 , %2A , %2B , %2C , %2D , %2E , %2F , %3A , %3B , %3C , %3D , %3E , %3F , %40 , %5B , %5C , %5D , %7B , %7C , %7D

solltest du solche in deinem Password haben, bitte ändern und melden ob es geht. Wenn nicht Würde ich dir eine Version der App schicken, um zu testen ob eine kleine Änderung dieses Problem behebt.