Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Alle Fragen und Antworten die Linux betreffen. Egal ob Styling oder zum System.
Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 29088
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von Gumfuzi » 20.09.2018, 21:22

Probiere es bitte mit diesem Direktlink:
ucp.php?i=ucp_profile&mode=reg_details

Da solltest du die Mailadresse ändern können (klappt erst ab mind. 2 verfassten Postings, die du nun ja bereits hast)
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Tante Google

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von Tante Google » 20.09.2018, 21:22



Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 29088
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von Gumfuzi » 21.09.2018, 07:34

:daumen:
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

Gast

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von Gast » 14.10.2018, 16:09

Hallo

Ich habe mich vor Wochen unter den namen Mario4522 Hier angemeldet doch bis heute komme ich nicht rein .

Auch Passwort zurücksetzten geht nicht .

Habe auch Verschiedene Browser Versucht und auch die App leider ohne erfolg .


Mit freundlichen Grüßen, Mario4522

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44871
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von moinmoin » 14.10.2018, 16:36

Ich hab dir mal eine erneute Aktivierung zugeschickt. Vielleicht reicht dies ja schon aus.

Die App funktioniert ja auch nur, wenn das Konto aktiviert ist. :)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

tomtom331
Neuling
Neuling
Beiträge: 7
Registriert: 06.08.2016, 19:12

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von tomtom331 » 25.10.2018, 11:14

Hallo, passt vielleicht nicht ganz hier rein.
Ich frage trotzdem mal. Hab gerade einen Beitrag geschrieben,
blöderweise als Gast. Wie bekomme ich den unter meinen Benutzernamen?
Möchte keinen doppelten Post erzeugen.
Danke

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44871
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von moinmoin » 25.10.2018, 11:39

Hab jetzt mal den Namen geändert.
Ist aber alles nicht sooo tragisch ;)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

fuerudo
Neuling
Neuling
Beiträge: 6
Registriert: 18.05.2017, 16:17
Geschlecht:

Kleiner Hinweis! (Login-Problem)

Beitrag von fuerudo » 27.11.2018, 15:00

Vielleicht schon bekannt, hab' aber keine Lust zu suchen, sorry! :oops:
Mit Firfox 54.0.1 kann ich mich hier nicht einloggen, wenn ich über "deskmodder.de" in der Adresszeile hereinkomme!
Mit "https://www.deskmodder.de/phpBB3" in der Adresszeile klappt es!
Dies ist für Leute wie mich sehr verwirrend! ;)
Das Login-Feld, welches über den Weg "deskmodder.de" erscheint, sieht auch anders aus als über "~/phpBB3".
Mir scheint als wäre die Bulletin-Board-Programmierung "etwas inkonsistent", so als würden (mindestens) 2 vollkommen verschiedene Login-Prozeduren aufgerufen!
Das Problem hat auch nichts mit dem schrottigen Passwortmanager des Firefox zutun, tritt auch auf bei manueller Eingabe der Login-Daten!

Gruß,
Udo

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44871
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von moinmoin » 27.11.2018, 15:07

Das liegt daran, dass der Blog (deskmodder.de) Wordpress ist und das Forum (deskmodder.de/phpBB3) über phpBB gesteuert wird.
Wir haben nur eine Brücke installiert, die es ermöglicht, dass man sich über beide einloggen kann, wenn man im Forum registriert ist. Daher auch die unterschiedliche Anzeige.

Aber mal nachgefragt, da wir gestern der Forensoftware ein Update verpasst hatten. Tritt es erst seit gestern auf?
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

fuerudo
Neuling
Neuling
Beiträge: 6
Registriert: 18.05.2017, 16:17
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von fuerudo » 27.11.2018, 21:33

... Aber mal nachgefragt, da wir gestern der Forensoftware ein Update verpasst hatten. Tritt es erst seit gestern auf?
Nein, tritt nicht erst seit gestern auf.
Ich erinnere mich auch, das ich nach meiner ersten Registrierung hier auch mal sowas gelesen hatte, von den 2 Servern.
Also ... wenn mich das was ich während meiner aktuell ersten Gehversuche mit "PHP-Programmierung" nicht täuscht, so lässt und/oder sollte sich aber wohl die Sache so gestalten lassen, das ein Aufruf über "deskmodder.de" nicht möglich ist, bzw. nach "deskmodder.de/phpBB3/" umgeleitet wird, oder auch nur den Login auf "https://www.deskmodder.de/blog/" entfernen
So wie es mir erscheint ist der Login über "deskmodder.de" ja nicht nur anders, sondern offenbar "tot" (ausser vielleicht für Admins ;) ).
... Wir haben nur eine Brücke installiert, die es ermöglicht, dass man sich über beide einloggen kann, wenn man im Forum registriert ist.
Eben dies habe ich nämlich noch nie hingekriegt!
Ahhh! Ich hab's! :daumen:
Während ich diesen Beitrag verfasse, mir nochmal die Aufrufe/Links anschaue sehe ich was:
Der Login-Link auf "https://www.deskmodder.de/blog/" kann " 'ne tote Schleife"sein, wenn PHP nicht was besonders trickreiches macht, was ich kaum glaube ...
Der Login-Link auf "https://www.deskmodder.de/blog/" bewirkt:
"https://www.deskmodder.de/blog/wp-login.php?redirect_to=https://www.deskmodder.de/blog" ;)

Theoretisch kann PHP mit sowas umgehen, wenn man aber bei der Programmierung nicht höllisch aufpasst und in die PHP-Untiefen abtaucht, dann geht sowas wohl auch gern "in die Hose!"

Gruß,
Udo

Benutzeravatar
Gumfuzi
★ Team Admin ★
Beiträge: 29088
Registriert: 10.11.2003, 00:00
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von Gumfuzi » 28.11.2018, 07:32

Es sind keine 2 Server, es ist "nur" einer, aber verschiedene Datenbanken.

Der Rest des Postings verwirrt mich etwas:
klappt es nun bei dir oder nicht? Bei mir klappt es problemlos (auch via "www.deskmodder.de"), bei den anderen vermutlich auch.
Wenn man sich im Blog einloggt, kommt man nach dem Einloggen genau auf die Seite, wo man vorher war - ist das bei dir nicht so? Falls ja, was passiert bei dir dann? Welche URLs werden da aufgerufen bei dir?

Die zuletzt von dir genannte URL mit dem redirect sagt alleine im Prinzip gar nichts aus, da man ohne dem Quellcode ja nicht sieht, was PHP mit der übergebenen Variable macht.
[x] <=- Hier Nagel einschlagen für neues Display!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

hompen-neu

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von hompen-neu » 16.12.2018, 21:45

Hallo Deskmodder-Team,

ich hab mich 2015 bei euch im Forum angemeldet, war längere Zeit inaktiv, hab sogar vergessen hier angemeldet gewesen zu sein, will mich registrieren und bekomme die Meldung, dass Benutzernamen und Kennwort vergeben sind. :oops:
Anschließend versuche ich mich anzumelden, bekomme aber die Meldung, dass Benutzername unbekannt ist oder Passwort falsch. :o
Natürlich gehe ich dann auf "Passwort zurücksetzen" erhalte dort aber die Meldung, dass sowohl mein Benutzername als auch meine e-Mail-Adresse unbekannt sind, obwohl diese laut der Registrierung ja bereits vergeben sind.

Hoffe ihr könnt mir helfen, sodass ich mich nicht an einen neuen Benutzernamen gewöhnen muss :dankeschoen:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44871
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von moinmoin » 17.12.2018, 06:38

Ich hab dir mal eine neue Aktivierung automatisch zuschicken lassen. Ich hoffe das reicht aus. Wenn nicht, melde dich bitte. :)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

snoperone

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von snoperone » 20.12.2018, 19:06

habe leider keine email bei der Registrierung bekommen :betruebt:

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 44871
Registriert: 14.11.2003, 11:12
Geschlecht:

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Beitrag von moinmoin » 20.12.2018, 19:09

Wenn du jetzt noch sagen würdest unter welchem Nicknamen du dich registriert hast, können wir dir sicherlich helfen. :)
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

Antworten