Dektop X automatisch mit Windows starten

DesktopX, LiteStep, Talisman und andere AlternativShell-Programme
Forumsregeln
Bitte schreibt vor eure Frage immer die Shell in Klammern. Z.B. [Litestep]
Antworten

0
Keine Stimmen
 
Insgesamt abgegebene Stimmen: 0

lisa
Beobachter
Beobachter
Beiträge: 1
Registriert: 06.03.2007, 20:37

Dektop X automatisch mit Windows starten

Beitrag von lisa » 06.03.2007, 20:48

Hallo allerseits.
Habe ein großes Problem, vielleicht kann mir ja jemand helfen: Ich habe mir einen tolles Desktop x gebastelt. Läuft alles super, nur wenn ich mein Notebook herunterfahre, startet er beim nächsten Windowsstart nicht mit. Gibt es eine Option mit der das Desktop X Theme automatisch mit Windows geladen werden kann?

Noch ein kleines Problem: Alle Objekte/ die Menüfenster bleiben bei einem Neustart nicht mit offen, ich muss sie immer manuell wieder in mein Hintergrundbild einfügen. Gibt es auch dafür eine Option oder eine Einstellungsmöglichkeit?

Vielen Dank im Vorraus für eure Antworten.

Grüße Lisa

Tante Google

Dektop X automatisch mit Windows starten

Beitrag von Tante Google » 06.03.2007, 20:48


Eumel
★ Ehrenmitglied ★
Beiträge: 12201
Registriert: 06.02.2004, 09:20

Beitrag von Eumel » 06.03.2007, 21:28

Hallo und

Hab kein Windows mehr und kann dir somit nicht mehr nachsehen, aber soweit ich mich noch erinnere, kannst du entweder unter den Einstellungen von DesktopX vorgeben, dass es immer mit hochgezogen wird.
Was auf jeden Fall geht ist eine Verknüpfung von DesktopX in den Autostart zu legen. ;)
Bild

Andreas
★ Ehrenmitglied ★
Beiträge: 2057
Registriert: 16.09.2004, 19:39

Beitrag von Andreas » 07.03.2007, 11:36

desktopx hat in den einstellungen die option "mit windows starten" !
haken rein.
problem zwei löst sich eventuell dadurch,wobei ich deine formulierung nicht ganz verstehe.

grizzlibaer
Frischling
Frischling
Beiträge: 21
Registriert: 14.03.2007, 15:37

Beitrag von grizzlibaer » 28.03.2007, 09:01

moin,

ich knüpfe hier mal an, denn ich habe das selbe Problem.
Ich habe verschiedene Objekte geladen. Und ich habe auch Widgets geladen
Was genau ist denn da der Unterschied??

Wenn ich den Rechner runter / hoch fahre werden zwar die Widgets geladen aber die Objekte nicht.
Ich muss immer wieder DesktopX 1x starten damit die Objekte geladen werden
Das klappt aber nicht immer oder es werden nicht alle Objekte mitgeladen. Wenn ich dann versuche die Objekte nochmal einzeln zu laden erscheint meist die Meldung das es schon läuft ob ich ein zweites starten will. Und ich soll auf die ObjektID achten (oder so ähnlich)

Das Häkchen bei "mit Windows starten" ist drinne (jedoch nur bei DesktopX selbst). Für die Objekte alleine gibt es keine Funktion das zu aktivieren wie für die Widgets

Bin doch etwas verunsichert da ich noch nicht so richtig im Thema bin :?


gruß
grizzli

Benutzeravatar
moinmoin
★ Team Admin ★
Beiträge: 49823
Registriert: 14.11.2003, 11:12
Geschlecht:

Beitrag von moinmoin » 28.03.2007, 12:56

Nur mal so als kleine Erklärung:
Objekte müssen mit laufendem DX gestartet werden.
Widgets mit installiertem DX (muss nicht laufen)
Gadgets laufen auch ohne DX

Wenn du auf die ObjectID achten sollst, hast du scheinbar 2 Objekte mit gleicher ID in deinem DX-Theme drinne.
Musst mal nachschauen.
Wo bin ich zur Zeit überfragt. Dafür hatte ich DX schon zulange nicht mehr auf dem Rechner
Bild
Deskmodder findet ihr bei: Mewe | Twitter | Facebook Windows 10 Tipps und Tricks: Tutorials Windows 10.

grizzlibaer
Frischling
Frischling
Beiträge: 21
Registriert: 14.03.2007, 15:37

Beitrag von grizzlibaer » 29.03.2007, 08:19

moin,

das ist ganz schön kompliziert. Was hab ich gestern rumgespielt :/
Es ist definitiv so das es erst funktioniert hat als ich DesktopX Builder in den Autostart kopiert habe. Genauso musste ich es mit der ObjectBar machen.

Egal ob das Häkchen drinne dist das mit Windows gestartet werden soll oder nicht, es ging einfach nicht

Wieso funktioniert das mit den Widgets so wunderbar und die anderen Teile zicken so rum.

Nunja, ich bastel und stricke mal weiter, mal gucken was weiter so passiert (oder auch nicht) :D

Antworten