Installation stoppt/hängt bei blauem Logo

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Installation stoppt/hängt bei blauem Logo

Re: Installation stoppt/hängt bei blauem Logo

von opg2000 » 30.08.2020, 11:04

Einzig was noch bleibt ist, dass bei aktiviertem VT-d im BIOS keine neuere Windows 10 Version mehr bootet.
:kopfkratz:

Re: Installation stoppt/hängt bei blauem Logo

von opg2000 » 27.08.2020, 19:16

DK2000 hat geschrieben: 26.08.2020, 19:22
VT-x = Intel Virtualization Technology
VT-d = Intel Virtualization Technology for Directed I/O

VT-d ist eigentlich eine Unterfunktion von VT-x und muss eigentlich nicht zwangsläufig für VirtualBox oder VMWare aktiviert sein.
....du hast vollkommen recht!
Beim unzähligen Umstellen, Einstellen, Installieren, USB-Erstellen, hab ich dazwischen mal "sfc /scannow" auf dem Windows 7 System gestartet. Da wurden auch Fehler gefunden und korrigiert. Seitdem, oh Wunder, funktioniert Virtual-Box auch mit deaktiviertem VT-d im Bios! Das Problem könnte also wirklich an einer defekten Systemdatei gelegen haben.
Jetzt konnte ich auch endlich die Windows 10 2004 im Dualboot installieren.
:daumen:

:dankeschoen:

Re: Installation stoppt/hängt bei blauem Logo

von opg2000 » 27.08.2020, 11:40

hab jetzt eine Version 1703 64bit zum Laufen gebracht. Ist natürlich nicht das Gelbe vom Ei.... :(

Re: Installation stoppt/hängt bei blauem Logo

von opg2000 » 27.08.2020, 02:36

...ich verwende Virtualbox unter Win7x64. Da ist sonst nix aktiviert. Jedenfalls starten die virtuellen Maschinen nicht mehr wenn VT-d im BIOS deaktiviert ist. Die dazugehörigen Fehlermeldungen schick ich, wenn ich wieder beim Rechner sitze.

Re: Installation stoppt/hängt bei blauem Logo

von DK2000 » 26.08.2020, 19:22

@opg2000:

Das komisch oder ASRock hat sich da verschrieben:

VT-x = Intel Virtualization Technology
VT-d = Intel Virtualization Technology for Directed I/O

VT-d ist eigentlich eine Unterfunktion von VT-x und muss eigentlich nicht zwangsläufig für VirtualBox oder VMWare aktiviert sein.

Was für eine Fehlermeldung kommt denn bei VirtualBox?

Hast Du irgendetwas mit Hyper-V aktiviert (Sandbox, Application Guard, Kernelisolierung etc.)?0

Re: Installation stoppt/hängt bei blauem Logo

von Tekkie Boy » 26.08.2020, 19:02

@opg2000

Wenn das BIOS aktuell und Du es schon mit einer älteren ISO probiert hast, fällt mir spontan auch nichts mehr ein. Wenn es noch unter Version 1909 funktioniert, bleib vorerst bei der Version 1909 und probiere es später nochmal mit Version 2004.
Wenn Du Pech hast, gibt es vielleicht seitens Microsoft keinen Fix mehr.

Re: Installation stoppt/hängt bei blauem Logo

von opg2000 » 26.08.2020, 14:29

DK2000 hat geschrieben: 26.08.2020, 12:59 Was hast Du im BIOS genau deaktiviert? VT-D oder VT-X?
VT-D wurde deaktiviert. VT-X Option gibt es in diesem BIOS nicht.
Nach dem Deaktivieren funktioniert Virtual-Box nicht mehr so wie es soll.
Wenn ich VT-D wieder aktiviere bootet Windows 10 nicht mehr....
:kopfkratz:

Re: Installation stoppt/hängt bei blauem Logo

von DK2000 » 26.08.2020, 12:59

Was hast Du im BIOS genau deaktiviert? VT-D oder VT-X? VT-D kann auf älteren Plattformen Probleme machen und kann deaktiviert werden. VT-X wird für VirtualBox benötigt und sollte aktiviert bleiben.

Re: Installation stoppt/hängt bei blauem Logo

von opg2000 » 26.08.2020, 12:41

.... Danke für eure Antworten!
Habe die letzten zwei Vorgänger-Windows 10 Versionen versucht. Auch das BIOS ist auf dem letztmöglichen Stand.
Alles ohne Erfolg.

Re: Installation stoppt/hängt bei blauem Logo

von moinmoin » 26.08.2020, 12:26

Erst einmal :willkommen:

Das "aktuellste" Bios hast du installiert? Wenn ich das richtig sehe, ist das ja nicht gerade das neueste Motherboard.
Vielleicht reicht das ja schon aus.

Re: Installation stoppt/hängt bei blauem Logo

von Tekkie Boy » 26.08.2020, 12:15

Hallo

Es gibt ja einige Leute die Probleme mit dem letzten Kumulativen Update haben.
Hast Du mal probiert eine etwas ältere 20h1 ISO für die Installation zu verwenden um auszuschließen das es am letzten CU liegt?

Installation stoppt/hängt bei blauem Logo

von opg2000 » 26.08.2020, 11:44

Beim Versuch einer Installation von Windows 10 V. 2004 - Build 19041.450 hängt der Rechner beim blauen Windows Bootlogo. Es gibt keine rotierenden Punkte und auch nach langer Wartezeit ändert sich nichts.
Gebootet wurde vom USB od. DVD - gleiches Problem, kein Unterschied.
Nach einiger Recherche im Netz hab ich dann im BIOS die Option Vt-d (Intel-Virtualisierungstechnologie) deaktiviert. Da läuft die Installation problemlos durch. Sobald man Vt-d wieder aktiviert bleibt das System wieder beim Booten an der gleichen Stelle hängen.

Das Problem ist: Vt-d braucht man z.B. für Virtual-Box oder ähnliche Programme.
Hat jemand eine Lösung wie man aktiviertes Vt-d und ein aktuelles Win10 verwenden kann?
:kopfkratz:

Der Rechner hat folgende Hardware:
Motherboard:
CPU Typ QuadCore Intel Core i7-860, 2933 MHz (22 x 133)
Motherboard Name ASRock P55 Extreme (3 PCI, 1 PCI-E x1, 3 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz Intel Ibex Peak P55, Intel Lynnfield
Arbeitsspeicher 8183 MB (DDR3 SDRAM)
BIOS Typ AMI (08/20/10)
Anzeige:
Grafikkarte Radeon (TM) RX 470 Graphics (8 GB)
Datenträger:
IDE Controller Standard AHCI 1.0 Serieller-ATA-Controller
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
Massenspeicher Controller Samsung NVMe Controller
Festplatte KINGSTON SV300S37A240G ATA Device (240 GB, SATA-III)
Festplatte NVMe Samsung SSD 970 SCSI Disk Device (465 GB)
Festplatte Patriot Memory USB Device (29 GB, USB)
Festplatte ST2000VX000-1ES164 ATA Device (2 TB, 7200 RPM, SATA-III)
Optisches Laufwerk DTSoftBusCd00
Optisches Laufwerk TSSTcorp CDDVDW SH-S202N ATA Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
S.M.A.R.T. Festplatten-Status OK
BIOS Eigenschaften:
Anbieter American Megatrends Inc.
Version P2.70
Freigabedatum 08/20/2010
Größe 2 MB
System BIOS Version 8.15
Bootunterstützung Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fähigkeiten Flash BIOS, Shadow BIOS, Selectable Boot, Network Service Boot, EDD, BBS
Unterstützte Standards DMI, ACPI
Erweiterungen PCI, USB

Nach oben