Windows-Sandbox

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Windows-Sandbox

Re: Windows-Sandbox

von moinmoin » 11.09.2019, 13:38

Dafür klappt es immer noch nicht in der 18363.356
Da haben sie die Daten immer noch nicht an die 1909 angepasst.

Re: Windows-Sandbox

von stay_connected_2 » 11.09.2019, 13:34

Ich fasse es nicht! Heute die 18362.356er installiert, und.... ->
Die Sandbox lässt sich starten.
Wie lange haben die bei MS dazu gebraucht? 3 Monate? 3 Jahre? 30 Jahre? :heulen:
Egal. Jetzt scheints zu funktionieren.
Mal schauen, ob man das überhaupt sinnvoll nutzen kann. :dafür:

Re: Windows-Sandbox

von moinmoin » 09.09.2019, 15:08

Bei mir siehts so aus
1.jpg
Lustiger weise hab ich in der Sandbox die Pro, obwohl ich die Pro Workstation installiert hab. Aktiviert ist da auch nichts. Muss ja auch nicht.

Selbst appxbundle-Pakete lassen sich in der Sandbox nicht mal testen.

Re: Windows-Sandbox

von ecerer » 09.09.2019, 14:51

DK2000 hat geschrieben:
09.09.2019, 13:38
Einen Produkt Key scheint auch nicht vorhanden zu sein, was dazu führt, dass Windows in der Sandbox nicht aktiviert wird. Das kann aber mit dem VMBUS zusammenhängen. Kann sein, dass das auch zu dem Fehler mit dem "Microsoft Storage Space Controller" und "Microsoft Virtual Drive Enumerator".

Ansonsten fehlt da aber auch noch so einiges. Ist keine 1:1 Spiegelung des installierten Grundsystemes (also nacktes 1903). Sieht mehr nach einer kaputten Enterprise LTSC aus. Kein Store, keine Apps usw. aber überall kaputte Reste davon. Hatte das mal anders in Erinnerung.
Korrekt! Ich hab auch Pro(hab ich vergessen). Ich hatte auch etwas anderes nach den Berichten hier erwartet, aber bis auf meinen Fehler mit der CPU-Auslastung hab ich das so angenommen.
Im Internet stehet, das mit der Aktivierung. Ist das auf einer Enterprise anders??
Über den Store dachte ich auch nach, aber Apps muss man ja nicht testen!? :knienieder:

@moinmoin Hast du ein "gespiegeltes" System?

Ob das nun überhaupt Zukunft hat oder ich jetzt Beta-Tester spiele und das Feature irgendwann nur noch für Enterprise ist? :brotbox:

Re: Windows-Sandbox

von DK2000 » 09.09.2019, 13:38

Habe es auch gerade mal getestet und bekomme es reproduziert (Pro; 18632.329). Die Sandbox war in der Installation noch nie aktiviert worden.

Irgendwie wird die Sandbox nicht vollständig erstellt. Fängt ja schon mit dem "Microsoft Hyper-V Virtual Machine Bus" an:

Code: Alles auswählen

Das Gerät "VMBUS\{c376c1c3-d276-48d2-90a9-c04748072c60}\{c63c9bdf-5fa5-4208-b03f-6b458b365592}"
erfordert weitere Installationen.
Gut, aber woher nehmen. Die Sandbox hat ja soweit keinen Zugriff auf die Hyper-V Tools. Das sollte eigentlich alles automatisch in den Container eingefügt werden, so dass am Ende alles sofort läuft. Einen Produkt Key scheint auch nicht vorhanden zu sein, was dazu führt, dass Windows in der Sandbox nicht aktiviert wird. Das kann aber mit dem VMBUS zusammenhängen. Kann sein, dass das auch zu dem Fehler mit dem "Microsoft Storage Space Controller" und "Microsoft Virtual Drive Enumerator".

Ansonsten fehlt da aber auch noch so einiges. Ist keine 1:1 Spiegelung des installierten Grundsystemes (also nacktes 1903). Sieht mehr nach einer kaputten Enterprise LTSC aus. Kein Store, keine Apps usw. aber überall kaputte Reste davon. Hatte das mal anders in Erinnerung.

Bin ich im Moment überfragt. Das sollte so eigentlich nicht sein. Die Sandbox läuft so im Moment bei mir sehr schwerfällig. Hatte sie so weiter noch nicht mit der 18632.329 in Deutsch getestet. Aber sie startet wenigstens.

Gerade mal geschafft, einen Screenshot zu erstellen. Hat ja lange gedauert bei der Auslastung:
Anmerkung 2019-09-09 134909.png
So sieht das bei mir aus. Kann mir nicht vorstellen, dass das so ernst gemeint ist. Sieht irgendwie kaputt aus.
:

Re: Windows-Sandbox

von moinmoin » 09.09.2019, 11:30

Habs jetzt noch mal probiert. CPU-Auslastung nach dem Start geht nach kurzer Zeit auf 1-5% runter. Also alles im grünen Bereich hier.
Muss dann ja an einem Treiber bei dir liegen, der auch von der Sandbox übernommen wird. :?

Re: Windows-Sandbox

von moinmoin » 09.09.2019, 07:50

Achsooo, innerhalb. Muss ich nachher nochmal testen.

Re: Windows-Sandbox

von ecerer » 08.09.2019, 20:27

Der Prozess ist in der Sandbox! vmmem ist außerhalb!
Und es dauert wie gesagt ein bisschen...

Re: Windows-Sandbox

von ecerer » 08.09.2019, 20:23

OK, :dankeschoen: ! Konnte ich mir auch nur schlecht als normal vorstellen... dann funktionierts eben doch noch nicht so gut. Es ist vorgesehen es nur kurz zu nutzen und da macht es dann sowas...

Ich werde das Problem bestimmt nicht lösen, aber ich habe noch etwas, was dazu passen könnte.
Im Geräte Manager hab ich folgendes:
Andere Geräte -> 1x Unbekanntes Gerät (Speicherort: auf Microsoft Hyper-V Virtual Machine Bus)
Speichercontroller -> Microsoft Storage Space Controller (Ein Treiber(dienst) wurde für dieses Gerät deaktiviert. Möglicherweise kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32))
Systemgeräte - > Microsoft Virtual Drive Enumerator (Ein Treiber(dienst) wurde für dieses Gerät deaktiviert. Möglicherweise kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32))

Re: Windows-Sandbox

von moinmoin » 08.09.2019, 18:41

Hab das gerade mal probiert.
Das Einzige was für ne Minute die CPU "belastet" ist die Vmmern. Aber nur knapp eine Minute. Ansonsten ist hier ruhe.

C:\Windows\system32\svchost.exe -k netsvcs -p

von ecerer » 08.09.2019, 18:02

"C:\Windows\system32\svchost.exe -k netsvcs -p" (so ist richtig, da ging leider was verloren)

Windows-Sandbox

von ecerer » 06.09.2019, 16:41

Die Sandbox funktioniert gut (18362.329) aber

Lastet bei euch auch "C:\Windows\system32\svchost.exe -p" einen Kern aus (mit leichter Verzögerung nach dem Start, Dauer 5-10 min).
Im Ressourcenmonitor lässt es sich auf den Dienst "Geräteinstallations-Manager(DsmSvc)" spezifizieren, im Task-Manager steht DsmSvc aber auf beendet.

und die Einstellungs-App stürtz gerne ab, aber egal....

Nach oben