"Senden an Email Empfänger" über das Explorer-Kontextmenü funktioniert nicht

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: "Senden an Email Empfänger" über das Explorer-Kontextmenü funktioniert nicht

Re: "Senden an Email Empfänger" über das Explorer-Kontextmenü funktioniert nicht

von sMAX » 08.08.2018, 19:14

Ja danke, darauf bin ich auch schon gestoßen und es funktioniert.
Komisch nur das es mit "Windows LIVE Mail" i.V.m. "senden an" auch nicht geht...

Nach einigen Recherchen im MS Forum, sieht es für mich so aus, als sei aktuell ein funktionierendes "send to" exklusiv dem Outlook-Client vorbehalten.

Re: "Senden an Email Empfänger" über das Explorer-Kontextmenü funktioniert nicht

von moinmoin » 08.08.2018, 18:29

Mach es ganz einfach über Rechtsklick auf die Datei -> Freigabe -> Mail auswählen und dann weiter.

Wenn ich jetzt richtig liege, wird Senden an Mail durch die Mail App nicht unterstützt.

"Senden an Email Empfänger" über das Explorer-Kontextmenü funktioniert nicht

von sMAX » 08.08.2018, 17:31

Hallo. "Senden an Email Empfänger" über das Explorer-Kontextmenü funktioniert bei mir nicht, obwohl Windows Mail als Standardmailprogramm eingerichtet ist. Es erscheint die Meldung: "Zum Ausführen der gewünschten Aktion ist kein E-Mail-Programm zugeordnet. Installieren Sie ein entsprechendes E-Mail-Programm, oder erstellen Sie in der Systemsteuerung unter Standardprograme eine Zuordnung, wenn bereits ein Programm installiert ist".

DISM Health Scan/ SFC Scan wurden ohne erkannten Fehler durchgeführt.

Würde mich über Lösungsansätze freuen...

edit: mit Windows Live Mail als Standardprogramm funktioniert es auch nicht

Nach oben