Ich habe eine Frage zu Secure Boot.

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Ich habe eine Frage zu Secure Boot.

Re: Ich habe eine Frage zu Secure Boot.

von Oldware » 10.06.2019, 15:22

Ja, ich war im Advance Mode.
Dort bin ich ins Boot-Menü gegangen.
Dort gibt es ein "Sicheres Boot Menü"
Und dort finde ich dann: Secure-Boot-Status "Aktiviert".
Das kann man aber nicht anklicken.
Es gibt dann nur noch die Schüsselverwaltung.

Na gut, ich brauche das jetzt nicht. Ich wollte mich nur erkundigen.
Ich habe von meiner Systemplatte immer ein aktuelles Image, sowie auch den Vorgänger.

Re: Ich habe eine Frage zu Secure Boot.

von moinmoin » 10.06.2019, 15:06

Warst du auch im erweiterten Modus (F7)?
https://dlcdnets.asus.com/pub/ASUS/mb/L ... UM_WEB.pdf

Normalerweise wird Secure Boot de- und aktiviert. Da wird nichts gelöscht.

Aber wenn der Stick auch so startet, ist eigentlich alles gut.

Ich habe eine Frage zu Secure Boot.

von Oldware » 10.06.2019, 14:47

Hallo Forum,

nach der Installation des letzten Win10-Updates (1903) habe ich mir wieder mit rufus einen USB-Stick zum Booten / Reparieren erstellt.
Nach dem Abschluss meldet mir rufus nun, dass ich bei Benutzung dieses Sticks Secure Boot ausschalten und später wieder einschalten soll.

Nun habe ich mal ins BIOS (ASUS_B250M-K) geguckt und gesehen, dass der Secure-Boot-Status auf "Aktiviert" steht. Ich habe aber da keine Möglichkeit gesehen, dieses zu deaktivieren.
Es gibt nur einen Secure-Boot_Schlüssel, den man löschen oder speichern kann.

Was müsste ich denn da tun? :)

BTW: Der Stick startet auch in dem jetzigen Zustand.

Vielen Dank

Nach oben