VTx Fehler in Win 8.1 / Virtual Box

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: VTx Fehler in Win 8.1 / Virtual Box

Re: VTx Fehler in Win 8.1 / Virtual Box

von SurgeonX1 » 16.02.2019, 07:17

moinmoin hat geschrieben: 15.02.2019, 17:05 Eigentlich macht Windows da nichts selber. Muss ja immer erst aktiviert werden in den Einstellungen. :kopfkratz:
Sehe ich auch so. Dennoch kann ich mich nicht erinnern, da irgendwas herumgebastelt zu haben !
Manchmal hat man schon komische Effekte am PC,
dass man denkt, jemand bastelt daran herum !
Bin ja oft in einem Hotspot unterwegs.
An einem anderen PC hat ich vor vielen Jahren plötzlich unter H Key Users ein Profil stehen mit dem Namen Thomas Mettin.
Weiß bis heute nicht, wo der her kam.
Durch eine Software erstellt, gehackt oder sonst was !

Re: VTx Fehler in Win 8.1 / Virtual Box

von moinmoin » 15.02.2019, 17:05

Eigentlich macht Windows da nichts selber. Muss ja immer erst aktiviert werden in den Einstellungen. :kopfkratz:

Re: VTx Fehler in Win 8.1 / Virtual Box

von SurgeonX1 » 15.02.2019, 17:00

Diesmal einfache Lösung.
Hyper-V war in Win 8.1 aktiviert.
Gegenüber vorher.
Weiß bloss nicht wie !
Also deaktiviert und alles ok.
Kann das eventuell durch Updates selbst aktiviert werden ??
War nämlich vorher nicht so, und VBox ging ja auch !

VTx Fehler in Win 8.1 / Virtual Box

von SurgeonX1 » 14.02.2019, 06:40

Kriege immer wieder denselben Fehler.
VBox deinstalliert und neu installiert.
Alle Dateien gelöscht und wieder rüber kopiert von einem anderen PC ( Virtual Box VMs)

0x80004006

Defender ist nicht aktiv. Da KIS.
Am PC und Bios wurde nichts verändert.
Leider gibt es bei VBox nach Update immer wieder komische Fehler.
Alles in banalem 4 Jahre alten Laptop.

Nach oben