Fragen zu Systemabbildsicherung

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Fragen zu Systemabbildsicherung

Re: Fragen zu Systemabbildsicherung

von moinmoin » 27.10.2013, 13:03

:willkommen: cloudsailor.

Ja, da hat Microsoft wirklich Mist gebaut. Denn bei Neuinstallationen, oder bei integrierter Systempartition tritt dieser Fehler nicht auf.

Re: Fragen zu Systemabbildsicherung

von cloudsailor » 27.10.2013, 12:51

Zuerst mal herzlichen Dank für die übersichtliche und umfassende Beschreibung zum Thema Systemabbildsicherung.

Dazu mal ein Frage: Wie gross sind denn eure System Partitionen?

Ich habe ein System mit einem klassischen BIOS (MBR) und zwei Partitionen. Nach dem Upgrade von Windows 8.0 auf 8.1, schlagen nun alle versuche Systemabbilder mit Microsoft eigenen Werkzeugen fehl. Der Grund liegt darin, dass die Systempartition (350MB) durch das Upgrade bis auf verbleibende 5% (18MB) gefüllt wird. Der VSS Service benötigt aber mindestens 50MB freier Speicher damit Systemabbilder erstellt werden können.

Der Fehler ist unzählige mal beschrieben und trat schon bereits bei Windows 7 das erste mal auf. Eine umfassendere Beschreibung in englisch ist hier zu finden:
http://answers.microsoft.com/en-us/wind ... c94604fc71

Die Tricks mit dem vergrössern der Systempartition sind mit Vorsicht zu geniessen, da diese unter Umständen das System komplett in den Wind schiessen oder zumindest das Widerherstellen auf Basis eines solchen Systemabbildes fehlschlägt.

Ich warte mal ob Microsoft mit eine entsprechenden Update dazu aufwartet und verbleibe mal bei meinen "Drittwerkzeugen" um Systemabbilder zu erstellen.

Re: Fragen zu Systemabbildsicherung

von moinmoin » 26.10.2013, 19:06

Mach das und Danke für die Infos. :)

Re: Fragen zu Systemabbildsicherung

von John22 » 26.10.2013, 18:55

Ich habe gestern und heute je zweimal die Systemabbildsicherung laufen lassen und weder die Datenträgerverwaltung noch die Dateiträgerinitalisierung hat sich mit Fenstern geöffnet. Entweder hat sich das von selbst beruhigt oder das Windows Update KB2901549 von gestern hat geholfen.

Vorgestern hatte ich in der Dateiträgerinitalisierung auf "OK" gedrückt, weil MBR vorausgewählt war und mein 5 Jahre altes Board BIOS hat. Da kam aber eine Fehlermeldung die ich leider weggeklickt habe. Sonst hätte ich die hier noch zeigen können.

Ich werde es aber weiter beobachten und bei Problemen mich nochmal melden.

Re: Fragen zu Systemabbildsicherung

von moinmoin » 25.10.2013, 18:24

Hallo John,
erst einmal sorry, hab deinen Beitrag ganz übersehen.
Und danke für den Hinweis mit leerer Festplatte. Hab den Satz aus dem Wiki gelöscht.
Dein Bild gleich einmal für das Wiki " entwendet" und den Text dahingehend erweitert. :)


Der Fehler in der Anzeige wird am Grafiktreiber liegen. Den hatte ich nicht bei mir.

Und das Fenster Datenträger:
GPT ist für UEFI-"Bios".
Aber wenn eine Systempartition (die 350 MB Partition) gesichert wird, muss zwingend MBR ("altes" BIOS) ausgewählt werden. Ansonsten kann nicht mehr gebootet werden.

Re: Fragen zu Systemabbildsicherung

von John22 » 25.10.2013, 18:13

Im Dialog wo die Systemabbildsicherung gestartet wird, hat die Schaltfläche "Abbrechen" ein Anzeigefehler. Eventuell liegt das aber an den Grafiktreiber von MS, da Intel für meinen Onboard-Grafikchip G45 keinen eigenen Treiber mehr liefert:

Bild

Fragen zu Systemabbildsicherung

von John22 » 23.10.2013, 19:19

Ich habe die Webseite "Sicherung erstellen Backup anlegen Windows 8.1" gelesen:
http://www.deskmodder.de/wiki/index.php ... indows_8.1
und auch schon zwei Systemabbildsicherungen gemacht: zuerst auf eine Festplatte mit nur Partition wo schon Daten drauf waren und nach dem Lesen der Webseite auf eine Festplatte zweite Partititon die leer war.

In beiden Fällen wurden die Backups erfolgreich beendet, d.h. der Hinweis "Wichtig: die Partition muss leer sein. " stimmte bei mir so nicht.

Aber in beiden Fällen öffnete sich ab Beginn der Sicherung (nicht schon ab Vorbereitungsbeginn) die Datenträgerverwaltung und dann die Dateiträgerinitalisierung, mit der ich nun garnichts anfangen kann. Ich habe die Meldung einfach ignoriert und keinen Partitionsstil ausgewählt. Da ich zwei Partitionen sicherte kam beides auch zweimal. Was soll das bedeuten?

Bild

Nächste Frage: verlangt das Programm "wbAdmin" genasuo eine leere Partition?

P.S.: beim Lesen der Webseite ist mir ein fehlendes "w" aufgefallen:
"Nun rödelt Poershell ..."

Nach oben