Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:) ;) :smile: :lol: :hihi: :D :rofl: :muahah: :( :pff: :kopfstreichel: :ohno: :betruebt: :heulen: :kopfkratz: :duckundweg: :o :? :oops: :psst: :sauer: :-P :daumenrunter: :daumen: :dankeschoen: :thx: :dafür: :gähn:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von MANU » 28.09.2020, 16:14

Gut gemacht, funktioniert wieder, danke. :dankeschoen: :dafür: :daumen:
(Da bekommt man ja Entzugserscheinungen.)

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Gumfuzi » 28.09.2020, 15:37

So, Fehler vorerst mal behoben:

Wenn ihr euch im Blog nicht mehr einloggen könnt, dann bitte diese Schritte einmalig durchführen:
- Blog abmelden (solltet ihr in dem Falle sowieso sein)
- Forum abmelden
- deskmodder-Cookies löschen
- dann wieder im Forum anmelden (damit die korrekten Hashwerte des Passwortes generiert werden)
- danach im Blog wieder anmelden (damit der neue Hash in den Blog kommt)

Damit solltet ihr euch wieder in den Blog einloggen können

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Gumfuzi » 28.09.2020, 11:20

ich prüfe das an Nachmittag und melde mich dann wieder hier...

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Nikwin » 28.09.2020, 10:32

Alles klar!
Danke für die Info!

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von moinmoin » 28.09.2020, 09:52

:kopfkratz:
Müssen wir uns mal genauer anschauen. Gumfuzi hatte gestern eigentlich "nur" ein Forenupdate installiert.

Edit, hab es jetzt einmal bei mir im anderen Browser probiert. Da ist es ebenfalls so. Also wartet bitte eine Zeit. Das Problem Gumfuzi ist aktuell auf Arbeit. Könnte also etwas dauern.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Nikwin » 28.09.2020, 09:32

Bin ja auch schon länger dabei, aber dieses Problem hatte ich noch nie. :(

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von MANU » 28.09.2020, 08:33

Mein Passwort ist seit dem -Registriert: 16.04.2020, 19:14- immer das gleiche,
weil ich mich aber nicht mehr anmelden konnte, habe ich das Passwort um
ein zulässiges Zeichen erweitert und es funktioniert nicht.
Da ich mich im Forum anmelden kann und im Blog nicht, sehe ich da ein anderes Problem.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Nikwin » 28.09.2020, 05:37

Habe plötzlich das gleiche Problem. :o

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Gumfuzi » 28.09.2020, 05:20

Ev. ein Sonderzeichen im Passwort, welches zwar im Forum, aber nicht im Blog erlaubt ist?

Probiere mal als Sonderzeichen nur "_" oder "-" oder zB. "$" und keine Klammern <>[]{} oder ^ etc. - falls du solche spezielleren Sonderzeichen verwendet hast.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von MANU » 27.09.2020, 22:29

Danke für die schnelle Antwort,
alles so erledigt, gleiches Ergebnis.

Anmeldung im Forum funktioniert.
Anmeldung im Blog nicht.

Hab den Firefox nocheinmal clean installiert, falsches Passwort.

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von Gumfuzi » 27.09.2020, 22:17

Hast du das Passwort im Blog (falls das möglich ist) oder im Forum geändert?
Wenn, dann muss man das im Forum ändern.

Aber laut Datenbank ist in beiden Bereichen bei dir der gleiche verschlüsselte Hash-Wert hinterlegt, d.h. es sollte im Blog das gleiche Passwort sein für den Login dort.

Am besten, du machst mal folgendes:
- ggf. im Blog ausloggen (erübrigt sich bei wir wohl)
- im Forum ausloggen
- alle Cookies im Browser löschen, die etwas mit deskmodder zu tun haben
- sicherheitshalber den Browsercache leeren
- dann im Forum einloggen
- dann im Menü oben auf den Blog klicken
- im Blog auf Login im Menü klciken und mit dem gleichen User und Passwort als im Forum anmelden

Ev. ist da irgendwo noch was falsches zwischengespeichert...

Re: Du hast dich registriert, aber keine Mail erhalten? Oder Probleme mit der Anmeldung? Dann melde dich hier

von MANU » 27.09.2020, 19:58

Moin,
ich habe ein Problem mit der Anmeldung.

Automatische Anmeldung in verschiedenen Browsern funktioniert nicht.
(auch die manuelle Eingabe funktioniert nicht)

Anmeldung im Forum funktioniert.
Anmeldung im Blog nicht.

Passwort geändert, löst aber das Problem nicht, gleiches Ergebnis,
Anmeldung im Forum funktioniert.
Anmeldung im Blog nicht.

Vielen Dank im Voraus!

Nach oben